Free Support Forum - groupdocs.com

GroupDocs.Annotation Java version


#1

Hi,


I noticed that v1.8.2 doesn’t work with Java 6 anymore. I don’t see anything in the release notes about that change. Since all depended Aspose libraries work with Java 6, can you release a Java 6 version as well? In enterprise environment we’re not allowed to use Java 7.

Thank you,
Mariusz

#2
Hi Mariusz,

Our product team was informed about your request. Probably it should be available to release a version supported by the Java 6. The issue was registered and you’ll be notified when it is resolved and published. Sorry for the inconvenience.


#3

The issues you have found earlier (filed as VIEWERJAVA-723) have been fixed in this update.


This message was posted using Notification2Forum from Downloads module by GroupDocs Notifier.