Free Support Forum - groupdocs.com

Annotation Tool Icons Don't Change


#1

Hi,


When we change annotation tools the icon does not change. For example, select tool icon to text tool icon the tool on the page you want to annotate remains the same, which is the select tool icon. This is for all tools, they don’t change. We are using the API connection to our web application.

#2

Hello,


We are sorry to hear that you have such issue. From your request is not clear how you configure annotation tools icons, could you please provide step by step guide of what you do and which browser do you use that we can reproduce the issue and fix it. Also will be helpful if you will share a screenshots of your configurations and what you see on the annotation page.


If you will have more questions please feel free to contact us.



#3

Hi,


How can I attach a screenshot? It says I do not have permission to upload an attachment.

So what I mean is in the cloud API version when you select an annotation tool and begin to use it on the page it does not change to the icon that you selected, it remains in the selector or hand icon, however, the tool does work. It’s just the icon it represents does not change.

#4

Hello,


Thank you for coming back. You can make a screenshot via some cloud app and just put the link to it in the post or you can send your screen shot via email to support@groupdocs.com . We checked annotation tools in IE11, FireFox, Opera and Chrome browsers and all works fine for us, all icons are changes. Looks like that you have user side error (since that we can’t see it on our server logs). Please share with us your URL that you use for embedding that we can check it in action and found out the issue reason. Also please check your browser console for error message.

If you will have more questions please feel free to contact us.


#5

Hi,


In this screenshot URL notice that I have the text annotation tool selected but on the page it shows the select hand tool. This happens for all tools in all browsers for our API installation. http://prntscr.com/43rh12


#6

Hello,


Thank you for the screenshot. We found some bugs related to the JQuary and IE11 browser. Our core developers will fix these issues soon.

Sorry for the inconvenience, we will notify you when the issues will be fixed.

If you will have
more questions please feel free to contact us.<o:p></o:p>