We're sorry GroupDocs doesn't work properply without JavaScript enabled.

Free Support Forum - groupdocs.com

ASP.NET Core 6.0.7 Support

We were creating PDF using ASP.NET Core 5 and when we upgrade the ASP.NET core to version 6, we are getting error. Can you pls advise if GroupDocs supports ASP.NET core 6?

1 Like

@bkbejawada

Yes, API supports .NET Core 6.0. Could you please share a simple console application developed on top of .NET Core 6, using that issue could be reproduced at our end?