Free Support Forum - groupdocs.com

Aspose dll version


#1

Hello,

We are using annotation and viewer dlls in our project. Also we are using aspose dlls too. According to our experience if our aspose dll versions and viewer/annotation aspose dll versions doesnt match, viewer/annotation dont work correctly.

Can
you send me aspose versions for viewer 2.18.0 and annotation 2.1.0

Kind regards,


#2

Hello,


Thank you for the request. Yes, sure here you go:

Viewer:
Aspose.BarCode, Version=5.8.0.0
Aspose.Cells, Version=8.6.0.2
Aspose.Diagram, Version=5.6.0.0
Aspose.Email, Version=5.3.0.0
Aspose.Imaging, Version=3.1.0.0
Aspose.Network, Version=6.5.0.0
Aspose.Pdf, Version=11.0.0.0
Aspose.Slides, Version=15.9.0.0
Aspose.Tasks, Version=7.0.0.0
Aspose.Words, Version=15.9.0.0

Annotation:
Aspose.Pdf - 11.0.0
Aspose.Slides - 15.9.0
Aspose.Words - 15.9
Aspose.Cells - 8.6.0.2

Best regards.

#3

Hello,

Thank you for your help,