Free Support Forum -

Century Gothic Font is not getting converted in Java

I have a word document where it has many Century Gothic fonts. I am using the Java API. But once it is converted to PDF, the font is changed to some default font. Its happening only for Century Gothic Font. Other fonts seems to be working

Thanks for trying GroupDocs.Conversion for Java and posting your concerns.
We are not able to reproduce this issue at our end. We investigated the issue using latest version of the API that is 17.3.0 and a Word document with Century Gothic fonts. Please find the attached screenshot of source and output files.
However, in order to further investigate your scenario, we need following information from you:

  • Which version of the API you integrated in the project?
  • Are you evaluating our open-source example project?
  • Can you please share the problematic file with us?

Your cooperation will be highly appreciated.
Best regards
source - output.PNG (51.0 KB)

@atirtahir3 Hey, Its not just the API. I tried converting directly from your Groupdocs Converter of your web application. Even Then I am not getting the Century Gothic Font. I have attached the sample document that I uploaded. Can you try uploading it through your web app converter and check.

Download Sample Word Document

Thanks for sharing the problematic file. We still are not able to reproduce the issue at our end. Can you please share your project with us?
We used GroupDocs.Conversion for Java official console and showcase project to investigate your scenario. Please find the attached screenshot of source and output documents.
Console Application Output - source-output-comparison.PNG (44.9 KB)
Showcase Project Output - groupdocs-conversion-result-339738374454539914.pdf (9.7 KB)

Are you talking about our GroupDocs.Conversion for Java cloud API or our UI/Showcase project?

@atirtahir3 Thanks for your reply. I went to and then tried uploading the word document that I shared earlier. The converted one’s font was different? Can you go to this link and try once?

Thank you for providing this information.
We were able to reproduce the issue and We have created a bug ticket for it. When the issue will be fixed you will be notified here.

Sorry for the inconvenience.

Thanks @pavelteplitsky . Is it possible to provide an approx. ETA?

@sunil.paul Sorry but according to our policy we do not provide any ETA