Free Support Forum - groupdocs.com

Document Conversion shows incorrect Contents section when converting to pdf using .NET

Hi,

I’ve been using the GroupDocs.Conversion and I found a bug in some .docx files.

When I tried to use the GroupDocs.Conversion to convert into pdf, the generated pdf not shows the Contents section.

I tried this on GroupDocs.Conversion 20.1.0 and also on the demo version of GroupDocs.Conversion on GitHub. Here’s the GitHub project link I’ve used:

I’m attaching the file of the bug and an image showing the bug when I ran the github demo project.

Evidence.png (130.4 KB)
sample.zip (53.2 KB)

@fpiccolo

We cannot reproduce this issue using API version 20.6. Have a look at this output.pdf (51.1 KB).

Hello, I just made a video showing the file, the code and the error that occurred. It has about 4 minutes and shows everything, helpfully this can help you find the cause, because locally in my computer the error keeps happening.

I’m sending a link with the file again (the same i used in the video) and the video.
Ps: The link to download expires in 1 week.

1 Like

@fpiccolo

We followed the steps from your video and still couldn’t reproduce the issue. Can you please download this sample application and see if you get a different resul?. Secondly, you can request a temporary license here. On step “Contact Details”, you can get a temporary license. Have a look at this screenshot.PNG (62.0 KB). Let us know if you get same results after applying license as well.