Free Support Forum - groupdocs.com

Does GroupDocs offer a GroupDocs.Viewer product to work with Visual Basic 6.0?

Hello GroupDocs Support,

My company is interested in implementing your GroupDocs API in one of our older applications that is written in Visual Basic 6.0 (not Visual Basic.NET, but Visual Basic 6.0). We want to remove our application’s dependency on Adobe, and I believe the GroupDocs.Viewer product could do that for us. However, in looking at your Product page, I don’t see a product that says it works specifically with Visual Basic 6.0. Does GroupDocs offer a product like this? If so, which one is it? Thank you very much.

1 Like

@sysadmin.ap.aderant

Please have a look at the system requirements to implement GroupDocs.Viewer API. The minimum requirements start from .NET Framework 2.0.