Free Support Forum - groupdocs.com

Dotnetnuke compatibility


#1

I have Dotnetnuke Comunity 5.3.2 and I try to install Groupdocs Viewer but I get the error: Installation suspended. The module is have been installing is not compatible with your host application, an upgrade is required. What version of DNN require this extension?


#2

Hi there,

Thanks for getting in touch. We’re sorry to hear that you’ve had issues with GroupDocs Viewer plugin in DotNetNuke 5.3.2.

We do have GroupDocs Viewer plugin that supports DotNetNuke 5+ versions.
You may download the same from the following link:

https://github.com/groupdocs/dnn-groupdocs-viewer/tree/dotnetnuke5

Also, please refer to our documentation link on how to integrate and use GroupDocs Viewer plugin with DotNetNuke:

http://groupdocs.com/docs/display/Viewer/Integrating+the+Plugin+with+DotNetNuke+Using+Default+Method

Please feel free to contact us if you need anything else.

Best regards,
Vipin Thomas
GroupDocs Support