Errors setting up Conversion with Amazon S3 Storage


#1

I am evaluating the GroupDocs conversion product for our business.

I have created a trial account and I am trying to use our existing Amazon S3 bucket for prototyping. I have created an IAM account with the appropriate permissions and have tested those credentials successfully to access the target bucket from the CLI. However, when I enter the credentials in https://apps.groupdocs.com/My/Settings#storage and click on “Apply” I get “Error: Unable to recognize that Account Name/Account Key”.

I’ve tried everything I can think of to resolve this but the same error is persisting. Can you help me understand what the issue is?


#2

Hi @jaushman We are sorry to hear that you have such issue. I will check it and then return to you.

Best regards.


#3

Hello @pavelteplitsky. Any follow up on this? My trial account is about to expire but I’d like to get S3 working before committing to your service. Thanks.


#4

Hi @jaushman Sorry for the delay. We have deployed the fix so you can test it again . If you will have any error please contact us and share your GroupDocs account email that we can check the logs.

Best regards.