Free Support Forum - groupdocs.com

Groupdocs Ruby SDK


#1

Hi I am planning to use your groupdocs ruby sdk.


https://github.com/groupdocs/groupdocs-ruby

The thing that worried me was that it stated “Building Failing”.

So is this sdk working fine or are there some dependencies that are not compatible or working with your api?

#2
Hello,

We are sorry to hear that you have such issue. At the moment our GroupDocs Ruby SDK working fine and you can try to use it right now. The status "Building Failing" associated with a broken test, it will be fixed today.
Also please note, that you can get GroupDocs Ruby SDK from RubyGems.org. The link to current latest version - https://rubygems.org/downloads/groupdocs-1.9.0.gem. Please note also on the dependencies for using our GroupDocs Ruby SDK in groupdocs.gemspec file.

If you will have more questions or need any details, please do not hesitate to contact us.


Best regards
Evgen Efimov

http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+