Free Support Forum - groupdocs.com

GroupDocs.Viewer for Java compatibility questions


#1
hi
I have a webapp with servlet 2
the viewer java can be runned?
wich version?
(jboss 5)

This message was posted using Email2Forum by JohnOwensGroupDocs.

#2
Hello,

Thank you for your inquiry.

Basically , yes you can use our GroupDocs.Viewer library (2.14.0 version) for your webapp with servlet 2 version . We have checked our servlet sample with JBoss 5.0 web server and it works well, as you can see on the screenshot. So please investigate this sample and try to integrate our library in the same way.

Note: If you will use our sample on JBoss 5.0 then please use web.xml file that attached to this thread.

If you will have more questions please feel free to contact us.

--------

Best regards,
Evgen Efimov

http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+