Free Support Forum - groupdocs.com

Innecesary horizontal scrollbar version 2.14.0


#1

See attachment.


This happends when I open a document for the first time.

Screencast: https://www.dropbox.com/s/vvqsffxqchpv57v/file.mp4?dl=0

Regards.

#2
Hello Alexis,

Thank you for posting and using GroupDocs.Viewer

We have checked our previous version and new version of the GroupDocs.Viewer for .NET and they have the horizontal scrollbar in both versions for document with several pages. For document with one page this scroll bar is not showed, that's maybe why you didn't notice it before.

To disable the horizontal scrollbar you should substitute .ZoomToFitWidth(True) parameter on .Zoom(100). Also you can increase .Width() parameter to 1220 px.

This should help you to disable this scrollbar.

-------

Best regards,
Evgen Efimov

http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+


#3

In the version 2.11.1.0, the scrollbar does not appear.


I will try with .Zoom(100) and Width() parameter to 1220 px in the last version.

Thanks.