We're sorry GroupDocs doesn't work properply without JavaScript enabled.

Free Support Forum - groupdocs.com

Online Viewer not working

Hi GroupDocs Support Team!

I have a problem with the online viewer. I wanted to explore your tools, but unfortnunaly, I get errors. It doesn’t matter if big/small File. I tried .docx, .pdf, .dwg and a few other, but evertime I get the “failed to upload - failed to render” message. Or I come to a grey screen, the loading wheel turns for 10 min and then it just stops and doesn’t display anything. Did I failed to click somewhere important? Ill tried it with Chrome, Egde and Firefox, everytime the same errors. What worked was a really small file (12Kb), but as soon as I tried 32kb, it errors out. Please have a look into this! Thank you in advance!

Screenshot 2022-10-12 134038.png (58.5 KB)
Screenshot 2022-10-12 134613.png (6.5 KB)
Screenshot 2022-10-12 135227.png (17.0 KB)

@TWHPNW

The service was unavailable, it was fixed. Please try opening the app one more time.

Good Morning Vladimir!

Unfortunaly, I still cant test your tools, even with simple documents. Same erros as last time. “Failed to upload, failed to prerender” Other online viewers work with my files. I really want to test your kit for my company, but I am still unable to do so! Thanks for having a look into it.
Testfile:
Test File.docx (11.9 KB)
a simple .dwg file (a testfile from the internet) (34kB)

@TWHPNW

Thank you for the reply. We’re currently looking into this issue. We’ll let you know when we have any new information.

@TWHPNW

I’m sorry for the inconvenience. The issue has been fixed. Viewer App - https://products.groupdocs.app/viewer/total is up and running.

Thank you for the fix! I already tested a few of my most important documents. Is it possible to annotate dwg? Because I always get an error message “Image loading failed: Cannot open an image. The image file format may be not supported at the moment.” I would sent you my sample, but it seems thats impossible. Viewer works fine.

@TWHPNW

You can upload the file to some cloud storage and post a link and we will take a look. To make sure the link can be accessed by admins only you can make this post private.

Hi vladimir!
Here is the Link to my generic Testfiles: https://knowledge.autodesk.com/support/autocad/troubleshooting/caas/downloads/content/autocad-sample-files.html
I I got a new error with the dwg viewer: Screenshot 2022-10-18 084722.png (53.1 KB)

And I found a other problem, the assambly Tab goes to a 404 error: https://products.groupdocs.app/assembly/total
Thank you for your help!

@TWHPNW

Can you please share the link to the app which you were using to make a screenshot from?

All my tests happen in the online apps.

@TWHPNW

Thank you for your reply. We’ll take a look and update you.

Any updates so far? Tried to annotate a simple .dwg today and a Error popped up:
“Something went wrong
Image loading failed: Cannot open an image. The image file format may be not supported at the moment.”
Can you pls have a look into it. Viewer is working fine with this file.

@TWHPNW

This issue is under investigation right now. We’ll update you as soon as we have any new information.

@TWHPNW

The team has reproduced this issue. The issue ID is ANNOTATIONAPP-148. We’ll update you as soon as we have any new information.

@TWHPNW

Assembly App has been fixed. Click Help button to see the basic example or check the documentation for more examples.