We're sorry GroupDocs doesn't work properply without JavaScript enabled.

Free Support Forum - groupdocs.com

Please create a .NET 4.x build

We have clients that .NET 3.5 is not allowed to be installed, GroupDocs modules ID as requiring .NET 3.5. Aspose has updated their libraries to 4.0, but 4.5/4.6 would be preferred. When can we expect GroupDocs to provide builds using more modern .NET versions?

@scarless

Welcome to GroupDocs Forum!

At the moment we’re adding builds for more recent versions of .NET Framework and .NET platforms. Can you please share what products you are intered in?

We use GroupDocs.Metadata.dll

@scarless

Thanks for the quick response. Let me check with the team.