Free Support Forum - groupdocs.com

PSD to HTML rending shows an evaluation only copyright note in output using .NET

Hi.

After rendering some types of documents, the “Evaluation Only. Created with Aspose.Imaging. Copyright 2010-2019 Aspose Pty Ltd.” copyright note is shown in upper left corner of rendered HTML page.

The issue is reproducible for next file types: J2C, JPF, J2K, EMF, JP2, TIF, PSD, WMF, DCM.

License subscription expiration date is 03-13-2021

The library is GroupDocs.Viewer for .NET v.20.3.0

1 Like

@paraben

We tried to reproduce this issue using a sample PSD file and here is the output.zip (126.9 KB). There’s no evaluation mark. Please share following details and we’ll investigate it further:

  • Sample code you wrote for rendering
  • Problematic file(s)
  • Your license file (please share in a private message)

@atirtahir3

Here is link to the archive with code sample and problematic files: https://1drv.ms/u/s!AlbAa3vxr9cL3x1XqT566geMIH9K?e=NtDttn
I’ve sent the license file to you via private message

1 Like

@paraben

Your license file is valid. Please run/execute this console application on your machine/server (where you are facing the issue) - sample application.zip (31.8 KB) and share the log.txt file (that will be created by the application). You have to add your license file in the project.

@atirtahir3

I ran the example but must admit that with “sample.pdf” file the issue did not reproduce: the rendered pages have no “Evaluation” mark.

sample_pdf_log.zip (776 Bytes)

I also changed the document to one of test files that I’ve attached earlier (file4.jp2) and ran an example with it.

Maybe it will be useful for you:
file4_jp2_log.zip (914 Bytes)

@paraben

As per the log file, license was successfully applied. Can you please share the output of file4.jp2 that was generated using the sample application?

Can you please share the output of file4.jp2 that was generated using the sample application?

Hi.

Here is the rendered HTML:
p_1.zip (369.9 KB)

@paraben

I cannot access the files here. Do you face this issue with version 20.6 as well?

Do you face this issue with version 20.6 as well?

No. This issue is not reproduced with version 20.6 - the files are rendered without Evaluation mark.

1 Like

@paraben

Good to hear that. Please let us know in case of any further issues.