Free Support Forum - groupdocs.com

Signed Forms Not Showing in Drupal sight or emailing confirmation


#1

We run groupdocs on a drupal site with your API. We are having people signing their documents in our site and they are not showing up in the sight as signed or emailing out a confirmation to the person who created the contract.


Yet when we look in groupdocs the documents show up as signed. Please advise.

Thank you,

#2
Hello,

We are sorry to hear that you have such issue. We tried to reproduce the issue using GroupDocs.Signature Forms in the page, but it works fine for us. Could you please provide additional information about the issue such as: signature form GUID, full URL which you use for embedding, and will be very helpful if you provide a step by step guide for how to reproduce the issue.


Best regards
Evgen Efimov

http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+


#3

I replied with a private email and have still not heard back on this issue. Can someone please assist me?


#4
Our site is mwbs.info you are required to have a unique user id to enter a specific account. I have included a test account for you to look at below.

Here is an example of an embed link. It is happening on almost all of our users accounts so it is not one particular link issue.



Step by Step: We take the embed URL and put it into a field in Drupal. We are using the GroupDocs Signature module in Drupal. This module is supposed to provide the form within the web page.

I've attached several screenshots of my issues and how we are using group docs.

Issue 1: One shows a common error message we get that requires a refresh of the page to get it to load properly, sometimes several times.

Issue 2: Another is showing a contract within our site via the embedded form link, yet it has no start button to sign the form (another issue we are having)

The other one is showing how we are pasting in the embed links to our site.

Issue 3: When a participant attempts to sign a form they get an error message at the end telling them they haven't signed. Yet it groupdocs it says there is a participant signed.

Issue 4: It does not send an email notifying anyone that the form is signed, neither the signer nor us via the email presets we have.

Issue 5: We had defaulted presets for the on off buttons for the forms upload process that have since changed on their own and will not switch back via my APP settings. This has coincided with all these issues except the first which has been an issue since the beginning.

I'd love to have a real life conversation with someone about these issues to get them resolved quicker as it is currently effecting our business in a big way.

Please advise.

--
Cade Ingle

#5

Hello,


Sorry for the delay. Could you please share with us on which email you sent the private message since we didn’t get it on our support email (support@groupdocs.com). Please send your email to the support mail box.