Free Support Forum - groupdocs.com

Unable to integrate GroupDocs with Alfresco Community 5.0.d


#1

Hi,


I am trying to integrate Alffresco Community v5.0.d with GroupDocs Annotation on Linux machine using the below URL :
http://groupdocs.com/docs/display/annotation/Integrating+the+Plugin+with+Alfresco+Using+Default+Method

But, it is not working . I am not able to see GroupDocs on my Alfresco Install. Can you please help in resolving this asap?

#2

Hello,


Thank you for your interest in GroupDocs. Unfortunately current version of the plugin doesn’t support Alffresco Community v5.0.d, the lates supported version of the Alfresco is 4.0.x

The plugin is open source and you can update it to support required Alfresco version by your self or you can wait when we update it - but we will update it only if our paid customers will request such update.

Sorry for the inconvenience.