Free Support Forum - groupdocs.com

Unable to specify storage provider


#1

Hello,


I am unable to specify the storage provider under My Account > Storage (https://apps.groupdocs.com/My/Settings#storage). I am trying to change it to S3. After I specify all the information, the Apply button doesn’t seem to do anything. After I press Apply and refresh my changes are lost.

Thank you,

Leo

#2
Hello Leo,

Thank you for your request.

We have checked the synchronization with Amazon S3 provider and for our test account it's working well. We can get all files from this provider as you can see on a screenshot. To synchronize your documents you should enable this checkbox .

About "the Apply button doesn't seem to do anything" - try to reload the web page without cache (Alt + F3) or try to use other browsers . On our side we can't reproduce your issue.

Please follow our instructions and if you will have the issue again, then please share with us your browser version . We will investigate the issue and will be glad to help you.

------

Best regards,
Evgen Efimov

http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+


#3

The issues seems to have gone away, thank you.


Leo

#4

Hello Leo,


Glad to hear this.

If you will have more questions please feel free to contact us.

--------

Best regards,

Evgen Efimov


http://groupdocs.com
Your Document Collaboration APIs
Follow us on LinkedIn, Twitter, Facebook and Google+