We're sorry GroupDocs doesn't work properply without JavaScript enabled.

Free Support Forum - groupdocs.com

Will GroupDocs support .NET Core

Hi Team,

Currently we are using GroupDocs.Conversion for .NET (Groupdocs.Web.UI.Conversion.dll) . Is this support .NET Core. If not, what is the supportable dll or nuget package for .NET Core applications.
Please suggest as early as possible.

1 Like

@vamshie8wdq63

Please have a look at the minimum system requirements. You can download the DLL from download section or NuGet package here.

Hi Atir,

Thanks for the quick response. I have gone through the system requirements and got the information that it supports .NET core as well. But currently we are using .NET Core 5.0. Looks like this version is not supported. Is there any updates going on from your end for this version? or I can use the same dll or nuget for .NET Core 5.0 as well?

@vamshie8wdq63

It supports .NET 5.0, mentioned in NuGet package. Please use the same DLL and let us know in case of any issue.

Thanks @Atir_Tahir, This is working as expected with the Nuget package.

@vamshie8wdq63

You are welcome.