Free Support Forum -

Word to PDF C# converter


We are using GroupDocs.Conversion for .NET. We are trying to convert documents into PDFs. All documents are processing fine but failed for this specific document. Following Error comes when GroupDocs.Conversion.Converter.Convert() method is called.


{“35970_1”:"{“Message”:“Object reference not set to an instance of an object.”,“Data”:{“SourceURL”:""},“StackTrace”:" at GroupDocs.Conversion.Converter.Convert(SaveDocumentStream document, ConvertedDocumentStream documentCompleted, ConvertOptions convertOptions)

Can anyone tell what the issue is? Also how to resolve this. Looking forward for the response.

1 Like


Please share following details and we’ll investigate this issue:

  • API version that you’re evaluating (e.g. 19.10, 20.4)
  • Problematic file
  • Sample code

Following are the details:
Version: using 20.1.0, tried on 20.4.0 as well
Sample File and Code: (786.7 KB)

Looking forward for your response


We’ve successfully reproduced this issue using API version 20.4. Hence, it’s been logged in our internal issue tracking system with ID CONVERSIONNET-3891 for further investigation. As there’s any update, you’ll be notified.

1 Like


I’m also having the same problem. Did you find out what is the problem? Should I also create a case or will the results be public?

Version: 19.10.0
image.png (18.9 KB)

1 Like


We are already investigating this scenario. As there’s any update, we’ll notify you here. However, please feel free to create a new thread if you face any other issue(s).


Any news on the issue here?


1 Like


This issue is still under investigation. You’ll be notified as there’s any update.

It’s been two weeks now and no response, our customer are waiting for a solution on this. Can you provide us with a timeline, when will be the problem solved?

1 Like


CONVERSIONNET-3891 is still under investigation. Please note that all the tickets are handled on first come first serve basis. We’re sorry but no ETA could be shared at the moment. However, in order to expedite the issue, you can avail priority support.

Still no solution or a timeline?


We cannot share any ETA of the fix as the ticket is still under investigation.

The issues you have found earlier (filed as CONVERSIONNET-3891) have been fixed in this update. This message was posted using Bugs notification tool by atirtahir3